MSX Village forum

L'atelier Problèmes de programmation de l' uMsx

Gregory Membre non connecté

Touriste

Rang

Avatar

Inscrit le : 20/04/2015 à 06h08

Messages: 155

Le 03/05/2024 à 21h27
J'ai construit l'uMSX (en fait, c'est mon deuxième maintenant) mais je continue de rencontrer le même problème de ne pas pouvoir programmer le firmware avec Quartus 11 sp.

Je reçois toujours le même message d'erreur : Erreur : "Impossible de reconnaître l'ID de silicium pour le périphérique 1."

J'utilise OCM-PLD Pack v3.9.1 de KDL et j'utilise le fichier recovery.pof

J'ai programmé le neozemmix et le carnivor2 dans le passé et je n'ai jamais rencontré de problèmes.

Quelqu'un peut-il m'aider car Google n'a pas trouvé de solution.
   
MSXlegend Membre non connecté

Conseiller Municipal

Rang

Avatar

Groupe : Shoutbox

Inscrit le : 18/06/2010 à 22h42

Messages: 5844

Le 03/05/2024 à 21h41
Salut
Ton pcb est alimenté correctement?


Createur du KCX Bluetooth emitter au format cartouche compatible stereo moonsound
Gregory Membre non connecté

Touriste

Rang

Avatar

Inscrit le : 20/04/2015 à 06h08

Messages: 155

Le 04/05/2024 à 09h53
Salut,

Lorsque je branche l'adaptateur, les 9 LED s'allument. Je dois mesurer à nouveau les jetons. Ce qui n'est pas correct selon moi, c'est la résistance que je mesure sur la ligne 3,3V. Selon Retrohacker, il devrait être compris entre 1,6k et 2k. Je ne mesure que 700 ohms.
   
Gregory Membre non connecté

Touriste

Rang

Avatar

Inscrit le : 20/04/2015 à 06h08

Messages: 155

Le 04/05/2024 à 10h25
J'ai mesuré les tensions

MT45LC16M16A2 .... 3,2 V
NC7WZU04P6X .......3,11V
953BFP ................4,8V
EPCS4N ................3.2V

Ce qui est étrange c'est que lorsque je touche la broche 4 GND de l'EPCS4N avec la sonde du multimètre, la LED du haut s'éteint. Edité par Gregory Le 04/05/2024 à 10h26
   
Répondre
Vous n'êtes pas autorisé à écrire dans cette catégorie